summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 16 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d232865ace0a..8c6f13636962 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,25 @@
pkgname=gcad3d-bin
pkgver=2.60.04
-pkgrel=4
+pkgrel=5
pkgdesc="Parametric 3D CAD with viewer, import, export, NC"
arch=(x86_64)
url="https://www.gcad3d.org"
license=(GPL-3.0-or-later)
-depends=(at-spi2-core cairo fontconfig freetype2 gdk-pixbuf2 glib2 glu gtk2 gtkglarea harfbuzz libglvnd pango)
+depends=(
+ at-spi2-core
+ cairo
+ fontconfig
+ freetype2
+ gdk-pixbuf2
+ glib2
+ glu
+ gtk2
+ gtkglarea
+ harfbuzz
+ libglvnd
+ pango
+)
optdepends=('xorg-xwayland: run under Wayland')
provides=(${pkgname%-bin})
conflicts=(${pkgname%-bin})
@@ -16,5 +29,5 @@ source=(${pkgname%-bin}-$pkgver.deb::$url/download/gCAD3D-$pkgver-bin-amd64.deb)
b2sums=('502f8501faf4464fa303a03cba90f07c6cb1f4ae4e56e8cdae0cc5b05f6b6aa6b869864942e1b6fb86302438af6fd0f64e9c7a7f1f96ede2ba393ffc2d21f89b')
package() {
- bsdtar -xf "$srcdir"/data.tar.xz -C "$pkgdir"
+ bsdtar -xf "$srcdir"/data.tar.xz -C "$pkgdir"
}