summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87d0506367f8..1be638151a74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Ian Glen <ian@ianglen.me>
-pkgname=geda-symbols-improved-git
-_gitname=geda-symbols-improved
+pkgname=geda-better-symbols-git
+_gitname=geda-better-symbols
pkgver=24.986201d
pkgrel=1
pkgdesc="A better symbol library for gEDA. Smaller, more consistent, and more readable."
arch=('any')
-url='https://github.com/codeThatThinks/geda-symbols-improved'
+url='https://github.com/codeThatThinks/geda-better-symbols'
license=('custom:CC0')
depends=('geda-gaf')
optdepends=()
makedepends=('git')
provides=("${_gitname}")
conflicts=("${_gitname}")
-source=('git+https://github.com/codeThatThinks/geda-symbols-improved.git')
+source=('git+https://github.com/codeThatThinks/geda-better-symbols.git')
md5sums=('SKIP')
pkgver() {
@@ -22,7 +22,7 @@ pkgver() {
}
package() {
- install -d -m 755 "$pkgdir"/usr/share/gEDA/sym-improved
- cd $srcdir/$_gitname/sym-improved
- cp -r . "$pkgdir"/usr/share/gEDA/sym-improved/
+ install -d -m 755 "$pkgdir"/usr/share/gEDA/sym-better
+ cd $srcdir/$_gitname/sym-better
+ cp -r . "$pkgdir"/usr/share/gEDA/sym-better/
}