summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3129217abf7e..cc1e61494687 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
#Maintainer: M. Mastroeni <the_maxtro@hotmail.it>
pkgname=gimp-gap
-pkgver=2.6.0
-pkgrel=3
+pkgver=2.6
+pkgrel=4
pkgdesc="Gimp Animation Package, gimp's plugin for animation"
url="https://www.gimp.org/tutorials/Using_GAP/"
arch=('x86_64' 'i686')
@@ -17,14 +17,11 @@ optdepends=('xvidcore: compression codec'
source=("http://download.gimp.org/pub/gimp/plug-ins/v2.6/gap/${pkgname}-${pkgver}.tar.bz2")
md5sums=('249ed829de8b78675c0fe4ef4212089f')
-build() {
+
+package() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure CC="gcc" CXX="g++" LDFLAGS="-lm" CFLAGS="-g"
cmake
make
-}
-
-package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}