summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 273a02a110df..16afa6467db4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,27 @@
# Maintainer: Philipp Wolfer <ph.wolfer@gmail.com>
-pkgname=gimp-plugin-webp
+pkgname=gimp-webp
pkgver=0.2
-pkgrel=3
+pkgrel=1
pkgdesc="This plugin provides Gimp with the ability to load and export WebP images."
arch=('i686' 'x86_64')
url="https://github.com/nathan-osman/gimp-webp"
license=('GPL3')
+groups=(gimp-plugins)
depends=(gimp libwebp)
makedepends=(cmake)
-source=(https://github.com/nathan-osman/gimp-webp/archive/$pkgver.tar.gz)
+conflicts=(gimp-plugin-webp)
+source=(https://github.com/nathan-osman/$pkgname/archive/$pkgver.tar.gz)
sha1sums=('d0b0d6bbf9004a043ea10ac1fd84bd2783d190b6')
build() {
- mkdir -p "$srcdir/gimp-webp-$pkgver/build"
- cd "$srcdir/gimp-webp-$pkgver/build"
+ mkdir -p "$srcdir/$pkgname-$pkgver/build"
+ cd "$srcdir/$pkgname-$pkgver/build"
cmake ..
make
}
package() {
- cd "$srcdir/gimp-webp-$pkgver/build"
+ cd "$srcdir/$pkgname-$pkgver/build"
make DESTDIR="$pkgdir" install
}