summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ec3d883adb5..2ab432442145 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Simon Legner <Simon.Legner@gmail.com>
+# Maintainer: Felix Golatofski <contact@xdfr.de>
+# Contributor: Simon Legner <Simon.Legner@gmail.com>
pkgname=('gitsome')
_module='gitsome'
-pkgver='0.7.2'
+pkgver='0.8.0'
pkgrel=1
pkgdesc="Supercharged Git/Shell Autocompleter with GitHub Integration"
url="https://github.com/donnemartin/gitsome"
-depends=('python35' 'python-ply' 'python-prompt_toolkit' 'python-requests' 'python-colorama' 'python-click' 'python-pygments' 'python-feedparser' 'python-pytz' 'python-docopt' 'python-uritemplate.py' 'python-numpydoc')
+depends=('python37' 'python-ply' 'python-prompt_toolkit' 'python-requests' 'python-colorama' 'python-click' 'python-pygments' 'python-feedparser' 'python-pytz' 'python-docopt' 'python-uritemplate' 'python-numpydoc')
makedepends=('python-setuptools')
conflicts=('xonsh' 'python-gitsome')
license=('APACHE')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/${_module}/${_module}-${pkgver}.tar.gz")
-md5sums=('7306daff07784650921e548d5886d5dd')
+sha256sums=('019502a618974d9be3e3ab98dd0178ef418236e7f7f9b94386a9dcabd540d8ca')
build() {
cd "${_module}-${pkgver}"