summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 003b2bdf98db..e5c0037ce102 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Gunnar Bretthauer <taijian@posteo.de>
# Contributor: Kalle Lindqvist <kalle.lindqvist@mykolab.com>
pkgname=gnome-shell-extension-sound-output-device-chooser
+_pkgname=gse-sound-output-device-chooser
pkgver=42.43
_pkgver=43
-pkgrel=1
+pkgrel=2
pkgdesc="Sound Input & Output Device Chooser."
arch=('any')
url="https://github.com/kgshank/gse-sound-output-device-chooser"
@@ -11,13 +12,13 @@ license=('GPL')
conflicts=('gnome-shell-extension-sound-output-device-chooser-git')
depends=('gnome-shell')
optdepends=('python: for new profile identification')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/kgshank/gse-sound-output-device-chooser/archive/${_pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/kgshank/${_pkgname}/archive/refs/tags/${_pkgver}.tar.gz")
sha256sums=('255b31d3013b8896c9a062b324a5c76cd5d7941e331797ba29fa6cd69083337b')
package() {
_uuid="sound-output-device-chooser@kgshank.net"
- cd "${srcdir}/gse-sound-output-device-chooser-${_pkgver}"
+ cd "${srcdir}/${_pkgname}-${_pkgver}"
install -d "${pkgdir}/usr/share/gnome-shell/extensions/${_uuid}"
cp -r "${_uuid}" "${pkgdir}/usr/share/gnome-shell/extensions/"