summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45caffd5610f..07475d0dacbc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,24 @@
# Maintainer: Gordian Edenhofer <gordian.edenhofer@gmail.com>
+# Maintainer: Michael Yugcha <mgyugcha@gmail.com>
pkgname=gnome-shell-theme-copernico-git
-_pkgname=copernico
-pkgver=15.73fa7ca
+_pkgname=copernico-theme
+pkgver=v3.26.r0.gb62fc37
pkgrel=1
-pkgdesc="A theme for the GNOME Shell which provides a slightly more pleasant visual impression."
+pkgdesc="A flat theme for the GNOME Shell which provides a slightly more pleasant visual impression."
arch=('any')
-url="https://gnome-look.org/content/show.php/Copernico+Theme?content=167439"
+url="https://gitlab.com/mgyugcha/copernico-theme"
license=('GPL3')
depends=('gnome-shell')
makedepends=('git')
provides=('gnome-shell-theme-copernico')
conflicts=('gnome-shell-theme-copernico')
-source=(${_pkgname}::'git+https://github.com/mgyugcha/copernico-theme.git')
+source=(${_pkgname}::'git+https://gitlab.com/mgyugcha/copernico-theme.git')
sha512sums=('SKIP')
pkgver() {
cd "${srcdir}/${_pkgname}"
- echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
+ echo $(git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g')
}
package() {