summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 20 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a6a5a358da7..c6bc416fc2b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,9 +6,26 @@ pkgdesc="The GNUstep GUI class library"
arch=('x86_64')
url="https://github.com/gnustep/libs-gui"
license=('LGPL')
-depends=('gcc-libs' 'libjpeg' 'libtiff')
-makedepends=('gcc-objc' 'gnustep-base' 'gnustep-make')
-optdepends=('aspell' 'audiofile' 'flite1: required for speech synthesis' 'giflib' 'libcups' 'libsndfile' 'libao')
+depends=(
+ 'gcc-libs'
+ 'libjpeg'
+ 'libpng'
+ 'libtiff'
+)
+makedepends=(
+ 'gcc-objc'
+ 'gnustep-base'
+ 'gnustep-make'
+)
+optdepends=(
+ 'aspell'
+ 'audiofile'
+ 'flite1: required for speech synthesis'
+ 'giflib'
+ 'libao'
+ 'libcups'
+ 'libsndfile'
+)
conflicts=('gnustep-gui-svn')
groups=('gnustep-core')
options=('!makeflags')