summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5663471f9640..eee0dd3a8caf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,13 +11,12 @@ source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
sha256sums=('296baab44b11647200c9245520970c0bbe685d4d38da683e7adaa71fc6111c71')
build() {
- cd "$pkgname-$pkgver"
- GOPATH="$srcdir" go get -v .
- GOPATH="$srcdir" go build -v -o gobbl .
+ cd "$pkgname-$pkgver"
+ go build -v -o gobbl .
}
package() {
- cd "$pkgname-$pkgver"
- install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
+ cd "$pkgname-$pkgver"
+ install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
install -Dm644 LICENSE $pkgdir/usr/share/licenses/${pkgname}
-} \ No newline at end of file
+}