summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1fbd4c6cb64b..8756050a712c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@
# Contributor: Jorge Araya Navarro <jorgejavieran@yahoo.com.mx>
# Contributor: Cristian Porras <porrascristian@gmail.com>
# Contributor: Matthew Bentley <matthew@mtbentley.us>
-
+
pkgname=godot-voxel
pkgver=4.0.3
-pkgrel=3
-pkgdesc="The voxel tools module made by Zylann for the Godot game engine."
+pkgrel=4
+pkgdesc="A fork of Godot with the addition of the voxel tools made by Zylann."
url="https://voxel-tools.readthedocs.io/"
license=('MIT')
arch=('x86_64')
makedepends=('scons' 'git')
-depends=('pkgconf' 'libxcursor' 'libxinerama' 'libxi' 'libxrandr' 'mesa' 'glu' 'libglvnd' 'alsa-lib' 'pulseaudio')
+depends=('pkgconf' 'libxcursor' 'libxinerama' 'libxi' 'libxrandr' 'mesa' 'glu' 'libglvnd' 'alsa-lib' 'pulse-native-provider')
source=("godot::git+https://github.com/godotengine/godot.git#commit=5222a99f5d38cd5346254cefed8f65315bca4fcb"
"voxel::git+https://github.com/Zylann/godot_voxel.git#commit=3e2d236a0eb85e7bb7381d7f465fecfb42fe19e8"
"$pkgname.desktop" )
-sha256sums=('SKIP'
- 'SKIP'
- 'SKIP')
+sha256sums=('239acace0bb7260eaf11a50be4c61f0b82c7e245fbff4b6a52f2d8fc9e6f1a86'
+ 'e5aaa90d6e9c4b0365ac95affb012789a32191157bf795ae7b41af5a1645cc0b'
+ 'c244469ba0c93568915ae12364dd6376e66b9f7db1d5471c10c077a92fdf1964')
prepare() {
ln -s "$srcdir/voxel" "$srcdir/godot/modules/voxel"