summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 600cfafa0c51..201d7d6eef5e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexandria Pettit(alxpettit@gmail.com)
pkgname='google-voice-nativefier'
pkgbase=$pkgname
-pkgver=1.0
+pkgver=1.1
pkgrel=1
pkgdesc="Google Voice wrapped as a desktop application through Nativefier"
arch=('x86_64')
@@ -16,10 +16,10 @@ sha256sums=('44bd668b8f1e85909bb36ad6e464a95046854cb8c573e1343c03edebadc653cd'
appname=google-voice-desktop
build() {
- nativefier --name $appname \
+ nativefier "voice.google.com" --name $appname \
--icon icon.png \
- --user-agent "Mozilla/5.0 (Windows NT 10.0; rv:74.0) Gecko/20100101 Firefox/74.0" \
- --counter --inject counter.js "https://voice.google.com/"
+ --user-agent " Mozilla/5.0 (Windows NT 10.0; rv:103.0) Gecko/20100101 Firefox/103.0" \
+ --counter --inject counter.js
}
package() {