summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 172e0202b0e3..b89834dd07c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Josip Ponjavic <josipponjavic@gmail.com>
pkgname=gsignond
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
pkgdesc='gSSO glib daemon'
arch=('x86_64')
@@ -15,6 +15,12 @@ backup=('etc/gsignond.conf')
source=("git+https://gitlab.com/accounts-sso/gsignond.git#tag=${pkgver}")
sha256sums=('SKIP')
+prepare() {
+ cd gsignond
+
+ git cherry-pick -n 39022c86ddb5062a10fb0503ad9d81a8e532d527
+}
+
build() {
arch-meson gsignond build \
-D documentation='false'