summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2393d4a749f0..9a8aa6690572 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgname=haskell-latex-formulae-pandoc
_hkgname=latex-formulae-pandoc
pkgver=0.2.0.6
-pkgrel=3
+pkgrel=4
pkgdesc="Render LaTeX formulae in pandoc documents to images with an actual LaTeX installation"
url="https://hackage.haskell.org/package/latex-formulae-pandoc"
license=('BSD')
@@ -13,13 +13,16 @@ depends=('ghc-libs'
'haskell-latex-formulae-image')
makedepends=('ghc')
source=(${pkgname}-${pkgver}.tar.gz::"https://hackage.haskell.org/packages/archive/${_hkgname}/${pkgver}/${_hkgname}-${pkgver}.tar.gz"
- cabal.patch)
+ cabal.patch
+ Pandoc.hs.patch)
sha256sums=('2efc0b9238e237eeacdf3c24f80b7a7546175d4edcb5e86a6f6ffad4769d0c88'
- 'dd8498cdc786abe005900574f1a05e0932fc74b6f6f25a10756e51a19fca6577')
+ '6d1dfb1d95ffbeb09ae82a1e202260cf77688aabb9318916edb42eaa7d8928f2'
+ '33e6cb538ce21351ff0d6211c6d95dbeb0af30382c9e80a2b6087a5c23fd3987')
prepare() {
cd ${_hkgname}-${pkgver}
patch --forward --strip=1 --input="${srcdir}/cabal.patch"
+ patch --forward --strip=1 --input="${srcdir}/Pandoc.hs.patch"
}
build() {