summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dc22ea69e68b..f4031ffc6704 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ build() {
}
_update_deps() {
- _ver=`pacman -Q $1 | cut -f2 -d\ | cut -f1 -d-`
+ _ver=`pacman -Q $1 | cut -f2 -d\ `
for i in `seq 0 $(expr ${#depends[@]} - 1)`; do
if [ ${depends[$i]} == $1 ]; then
depends[$i]="$1=${_ver}"