summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c2115d19b6a..0b43ae127826 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=hexgui
pkgver=0.9.3
-pkgrel=1
+pkgrel=2
pkgdesc='SGF editor and engine client for the board game Hex'
arch=('any')
url='http://sourceforge.net/p/benzene/hexgui'
@@ -18,7 +18,7 @@ source=("https://github.com/apetresc/hexgui/archive/v$pkgver.tar.gz"
md5sums=('99ae008ed53249524bd3fe1c561e3a58'
'77035cf26c8a2e4c656ad874b44ccf29'
'df0600845bfe27c7f5775f274ee12202'
- 'd6c7e88fb22bff99ef68efc26ccb8d56')
+ '5f37d97676904740e1d05a60a8ca6375')
build() {
cd $pkgname-$pkgver
@@ -39,4 +39,5 @@ package() {
cp hexgui $pkgdir/usr/bin/hexgui
install -Dm644 ${srcdir}/${pkgname}.desktop ${pkgdir}/usr/share/applications/${pkgname}.desktop
install -Dm644 ${srcdir}/${pkgname}.xml ${pkgdir}/usr/share/mime/packages/${pkgname}.xml
+ install -Dm644 $srcdir/$pkgname-$pkgver/src/hexgui/images/hexgui-48x48-notrans.png ${pkgdir}/usr/share/pixmaps/hexgui.png
}