summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f29171e3b198
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: syll <syll-dev@laposte.net>
+# Contributor: syll <syll-dev@laposte.net>
+pkgname=histoiremondiale
+pkgver=2.1
+pkgrel=1
+_reparchive=histoiremondiale-2.1-src
+pkgdesc="Atlas historique - survoler le monde et lire la description de la période"
+arch=(any)
+url="http://histoiremondiale.net"
+license=('AGPL3', 'CC', 'LAL')
+depends=('java-runtime>=8')
+makedepends=('java-environment>=8')
+source=(http://sourceforge.net/projects/histmondiale/files/stable-2.1/histoiremondiale-2.1-src.tar.gz) # Attention à ne pas mettre de "/" à la fin !
+md5sums=('2e4ac00f8871c8fd8cc44fe4c90a6f16')
+
+
+build()
+{
+ cd "$srcdir/$_reparchive"
+ ./configure
+ make
+}
+
+
+package ()
+{
+ cd "$srcdir/$_reparchive"
+ make DESTDIR="$pkgdir" install
+}