summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36902b458c90..a4bff2e820ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=hyperglot
pkgver=0.6.3
-pkgrel=1
+pkgrel=2
pkgdesc='A database and tools for detecting language support in fonts'
arch=(any)
url="https://github.com/rosettatype/$pkgname"
license=(GPL-3.0-only)
-_py_deps=(click
- colorlog
- fonttools
- unicodedata2
- yaml)
+_pydeps=(click
+ colorlog
+ fonttools
+ unicodedata2
+ yaml)
depends=(python
- "${_py_deps[@]/#/python-}")
+ "${_pydeps[@]/#/python-}")
makedepends=(python-{build,installer,wheel}
python-setuptools)
_archive="$pkgname-$pkgver"
-source=("$_archive.tar.gz::$url/archive/$pkgver.tar.gz")
+source=("$url/archive/$pkgver/$_archive.tar.gz")
sha256sums=('ac4c0ee94703fca06a4d088b8a25e8fd795f9d1a8c6c498286446ddf673b729b')
build() {