summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b470b1bdbc3a..a068c854570e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,27 @@
# aka Mallock
pkgname=hyrule-conquest
pkgver=0.8
-pkgrel=2
+pkgrel=3
pkgdesc="Hyrule Conquest. Mod for 0ad created by Chasen Lindsey (aka Undying Nephalim)."
arch=(x86_64)
url="https://www.moddb.com/mods/hyrule-conquest"
license=('unknown')
depends=('0ad')
makedepends=('xz' 'curl')
-source=('https://www.dropbox.com/s/c3pzx72sarj0hog/hyrule.tar.xz?dl=0')
-md5sums=('23c5e3402ff13433409a1d149b54b83c')
-noextract=('hyrule.tar.xz?dl=0')
+source=('https://www.dropbox.com/s/c3pzx72sarj0hog/hyrule0.8.tar.xz?dl=0')
+md5sums=('02513578a96276fc9394a7a756c2d282')
+noextract=('hyrule0.8.tar.xz?dl=0')
options=(!strip)
build() {
- mv 'hyrule.tar.xz?dl=0' hyrule.tar.xz
- tar -xvf hyrule.tar.xz
+ mv 'hyrule0.8.tar.xz?dl=0' hyrule0.8.tar.xz
+ tar -xvf hyrule0.8.tar.xz
}
package() {
install -d -m755 $pkgdir/usr/share/0ad/data/mods
- cp -r Hyrule $pkgdir/usr/share/0ad/data/mods/$pkgname
+ cp -r hc $pkgdir/usr/share/0ad/data/mods/$pkgname
find $pkgdir/usr/share/0ad/data/mods/$pkgname -type d -exec chmod 755 "{}" \;
find $pkgdir/usr/share/0ad/data/mods/$pkgname -type f -exec chmod 644 "{}" \;
}