summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1ce55b190de..ecf5d97f8273 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,22 @@
pkgname=i3barfodder
pkgver=0.3.0
-pkgrel=1
+pkgrel=2
pkgdesc="A powerful status line generator for i3bar, the status bar of the window manager i3."
arch=(any)
url="https://gitlab.com/rndusr/i3barfodder"
license=('GPL')
depends=('python' 'python-psutil' 'python-pyinotify' 'python-dateutil')
+makedepends=('pandoc')
source=("$pkgname-$pkgver"::git+"https://gitlab.com/rndusr/i3barfodder.git")
md5sums=(SKIP)
package() {
cd "$srcdir/$pkgname-$pkgver"
+
+ # install man-pages
+ PREFIX=${pkgdir}/usr make man
+
python setup.py install --root="$pkgdir/" --optimize=1
}