summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8e7ca13f3b7..44a11430b901 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Co-maintainer: Wilsson Martee <wilssonm@gmail.com>
pkgname=i3lock-color
-pkgver=2.13.c.4
+pkgver=2.13.c.5
pkgrel=1
pkgdesc="The world's most popular non-default computer lockscreen."
arch=('i686' 'x86_64')
@@ -13,7 +13,7 @@ depends=('xcb-util-image' 'pam' 'libev' 'cairo' 'libxkbcommon-x11'
provides=('i3lock' 'i3lock-color')
conflicts=('i3lock' 'i3lock-color-git')
source=("${url}/archive/$pkgver.tar.gz")
-sha256sums=('5df4cd3d515d938630ced981a7f0a6e01344d1ec51d10fd3c3d131d19283df69')
+sha256sums=('46f15cbbf339873266e014f70b5e1ec02177f0295302b615a7bd85bef40d8ad2')
build() {
cd "$pkgname-$pkgver"
@@ -30,6 +30,6 @@ package() {
cd "$pkgname-$pkgver"
make install
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
-# install -Dm644 i3lock-bash "${pkgdir}/usr/share/bash-completion/completions/i3lock"
-# install -Dm644 i3lock-zsh "${pkgdir}/usr/share/zsh/vendor-completions/_i3lock"
+ install -Dm644 i3lock-bash "${pkgdir}/usr/share/bash-completion/completions/i3lock"
+ install -Dm644 i3lock-zsh "${pkgdir}/usr/share/zsh/vendor-completions/_i3lock"
}