summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 5 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b895de5844e9..4b02e8dfa554 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
# Contributor: Jochem Kossen <j.kossen@home.nl>
pkgname=id3-git
-pkgver=r569.51e738e
-pkgrel=2
-pkgdesc="id3 mass tagger lists and manipulates ID3 and Lyrics3 tags in multiple files. Patched to avoid replacement of dot characters."
+pkgver=r573.a899eac
+pkgrel=1
+pkgdesc="id3 mass tagger lists and manipulates ID3 and Lyrics3 tags in multiple files."
url="https://squell.github.io/id3/"
arch=('i686' 'x86_64')
license=('BSD')
@@ -14,21 +14,14 @@ depends=('gcc-libs')
makedepends=('git')
conflicts=('id3')
options=('!makeflags')
-source=("$pkgname::git+https://github.com/squell/id3.git"
- "do-not-replace-dots.patch")
-md5sums=('SKIP'
- '162c7882a19f45003e62013427bfea8c')
+source=("$pkgname::git+https://github.com/squell/id3.git")
+md5sums=('SKIP')
pkgver() {
cd "$pkgname"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "$pkgname"
- patch -Np1 -i "${srcdir}/do-not-replace-dots.patch"
-}
-
build() {
cd "$pkgname"
make