summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 825ce46c68f2..29c68482a800 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,22 +3,22 @@
# Contributor: Asa Marco <marcoasa90[at]gmail[dot]com>
#
pkgname="imagination"
-pkgver="3.5"
+pkgver="3.6"
pkgrel="1"
-pkgdesc="Imagination is a lightweight and simple DVD slideshow maker in GTK+2."
+pkgdesc="Imagination is a lightweight and simple DVD slideshow maker in GTK+3."
arch=('i686' 'x86_64')
url="http://imagination.sourceforge.net/"
license=('GPL')
depends=('gtk3' 'ffmpeg' 'sox')
makedepends=('intltool' 'docbook-xsl' 'libxslt')
-source=(http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz)
-sha256sums=('6cf1621b7bbb1a21b8a845a7250dcaf3281734c3ce0e0ff146cf5f323d00f100')
+source=($pkgname-$pkgver.tar.gz::http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz)
+sha256sums=('85dfa14acfe78a8a721c86c0056ce6bd1b517e9b7e6ab9fb3a5864b7d37a2d8d')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
#sed -i 's/PLUGINS_INSTALLED 0/PLUGINS_INSTALLED 1/g' src/support.h
./autogen.sh
- #LDFLAGS="-lm -lgmodule-2.0"
+ #LDFLAGS="-lm -lgmodule-2.0"
./configure --prefix=/usr
make
}