summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e83732ee501..e1b62661e66c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,10 +3,10 @@
_pkgname=inferno
pkgname=${_pkgname}-hg
pkgver=832+.62ae0f75aa71+
-pkgrel=2
+pkgrel=3
pkgdesc='A compact operating system designed for building distributed and networked systems. (Mercurial)'
arch=('any')
-url='https://bitbucket.org/inferno-os/inferno-os'
+url='https://bitbucket.org/inferno-os/inferno-os-hg'
license=('GPL2')
depends_i686=('gcc-libs' 'libx11' 'libxext')
depends_x86_64=('lib32-gcc-libs' 'lib32-libx11' 'lib32-libxext')
@@ -15,7 +15,7 @@ makedepends_x86_64=('gcc-multilib' 'lib32-glibc' 'mercurial')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
options=('!strip')
-source=("${_pkgname}::hg+https://bitbucket.org/${_pkgname}-os/${_pkgname}-os"
+source=("${_pkgname}::hg+https://bitbucket.org/${_pkgname}-os/${_pkgname}-os-hg"
'make-install-root.sh')
sha1sums=('SKIP'
'SKIP')
@@ -62,4 +62,4 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
install -D -m755 "${_pkgname}/inferno" "${pkgdir}/usr/bin/inferno"
install -D -m644 "${_pkgname}/NOTICE" "${pkgdir}/usr/share/licenses/${_pkgname}/NOTICE"
-} \ No newline at end of file
+}