summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51ec4f82d424..aabaf212fd3e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Alexander Courtis <alex@courtis.org>
pkgname=interception-dual-function-keys
-pkgver=1.1.0
+pkgver=1.2.0
pkgrel=1
pkgdesc="Dual function keys: tap for one key, hold for another."
arch=('x86_64')
@@ -8,12 +8,12 @@ url="https://gitlab.com/interception/linux/plugins/dual-function-keys/"
license=('MIT')
depends=('interception-tools')
source=("$pkgname-$pkgver.tar.gz::https://gitlab.com/interception/linux/plugins/dual-function-keys/repository/archive.tar.gz?ref=${pkgver}")
-md5sums=('5f6b6033472e0c48bec60e90dd2e2c4c')
+md5sums=('5c929cccb400f1618566f5f917308a7b')
build() {
cd $srcdir/dual-function-keys-$pkgver-*
- make
+ make VERSION=$pkgver
}
package() {