summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c4efeff00af..f9cf487304f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=kapp
-pkgver=0.62.1
+pkgver=0.63.1
pkgrel=1
pkgdesc='kapp is a simple deployment tool focused on the concept of "Kubernetes application" — a set of resources with the same label'
url='https://carvel.dev/kapp'
@@ -16,7 +16,7 @@ license=(apache-2.0)
install=''
makedepends=(bash go)
provides=(kapp)
-source=(kapp-0.62.1::https://github.com/carvel-dev/kapp/archive/v0.62.1.tar.gz)
+source=(kapp-0.63.1::https://github.com/carvel-dev/kapp/archive/v0.63.1.tar.gz)
build ()
{
set -eo pipefail;
@@ -42,4 +42,4 @@ package ()
./$BIN completion fish | install -Dm644 /dev/stdin "$pkgdir/usr/share/fish/vendor_completions.d/$BIN.fish";
./$BIN completion zsh | install -Dm644 /dev/stdin "$pkgdir/usr/share/zsh/site-functions/_$BIN"
}
-sha256sums=('e505a3d2deff84c1d9c61f266fe35de2745e76d1b0cecf84691c4fe5bf5df767')
+sha256sums=('f2546d14cd729f21df357c2136200a25ec1ee7507d95973ac0c5807486ac6f7a')