summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec9998b646bb..324cf315f12b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: DrRac27 <drrac27 at riseup dot net>
pkgname=karoto
-pkgver=0.1
+pkgver=0.2
pkgrel=1
pkgdesc='A shopping list app for Linux Mobile.'
arch=('any')
@@ -10,8 +10,9 @@ license=('MIT')
depends=('python-pyqt6')
makedepends=('git' 'python-build' 'python-installer' 'python-poetry-core')
checkdepends=('python-pytest' 'python-pytest-qt' 'flake8')
-source=("$url/archive/$pkgver.tar.gz")
-sha512sums=('5640e9b8ae765c675bad74069defef32c95542ead3f3d0d85262fab71b7ccb48ad0bd3bbb0297bf8c639507d1d28197e21213503cc5dfeda730ac1459ca509b0')
+_commit="19417c116fef4a6bb91ef7ed465781a5811cff07" # tag 0.2
+source=("git+$url.git#commit=$_commit")
+sha512sums=('SKIP')
prepare() {
cd "$pkgname"