summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f729a2d15a2..acad1594b11f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
# Maintainer: Timur Kiyivinski <timur@linux.com>
pkgname=kitematic-git
-pkgver=2172.e75c1c4
+pkgver=2275.3d40e133
pkgrel=1
pkgdesc='Visual Docker Container Management'
arch=('x86_64')
url='https://github.com/docker/kitematic'
license=('Apache')
depends=('docker' 'nodejs')
-makedepends=('git' 'npm' 'nodejs-grunt-cli')
+makedepends=('git' 'npm' 'nodejs-grunt')
conflicts=('kitematic')
source=("$pkgname::git+https://github.com/docker/kitematic.git" "${pkgname/\-git/}.desktop" "${pkgname/\-git/}.svg")
-sha256sums=(
- 'SKIP'
- '5b1a905c36a22f454a483563bae8036822c35814e8de0d7816a56f3f6355be58'
- '32aafe8f1235a043094e031e9b1b978e26feeb0ebe8232d6269fcb53f1665706'
-)
+sha256sums=('SKIP'
+ '5b1a905c36a22f454a483563bae8036822c35814e8de0d7816a56f3f6355be58'
+ '32aafe8f1235a043094e031e9b1b978e26feeb0ebe8232d6269fcb53f1665706')
pkgver() {
cd "$pkgname"