summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3b9e60dc2fe8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Baldur SigurĂ°sson <baldursigurds@gmail.com>
+pkgname=latco
+pkgver=0.0
+pkgrel=1
+pkgdesc="A shared library for computing lattice cohomology"
+arch=('any')
+url="https://bitbucket.org/baldursigurds/latco"
+license=('GPL')
+depends=('glibc')
+source=(git+https://bitbucket.org/baldursigurds/latco)
+md5sums=('SKIP') #autofill using updpkgsums
+
+build() {
+ cd latco
+ make
+}
+
+package() {
+ cd latco
+ make DESTDIR="$pkgdir"/usr install
+}