summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a9f686ee01e1..2b2826bf4919 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,11 @@ license=('LGPL')
source=(git+https://gitlab.gnome.org/GNOME/gtk.git#branch=gtk-2-24)
sha256sums=('SKIP')
+pkgver() {
+ cd gtk
+ git describe --tags | sed 's/-/+/g'
+}
+
prepare() {
cd gtk