summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac5d4feaa564..95630024c059 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,11 @@ conflicts=(lib32-libcups)
source=(git://github.com/apple/cups.git)
sha256sums=('SKIP')
+pkgver() {
+ cd cups
+ git describe --tags | sed 's/-/+/g'
+}
+
build() {
export CC="gcc -m32"
export CXX="g++ -m32"