summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 67bc7a929609..8c93e4c7c07b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,11 @@ source=("git+https://git.lysator.liu.se/nettle/nettle.git")
sha256sums=('SKIP')
#validpgpkeys=('343C2FF0FBEE5EC2EDBEF399F3599FF828C67298') # Niels Möller <nisse@lysator.liu.se>
+pkgver() {
+ cd nettle
+ git describe --tags | sed 's/-/+/g'
+}
+
build() {
cd $_pkgbasename