summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 11 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed8d7692d0a9..bd14dd714432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,22 @@
+# Contributor: Alexandre Courbot <gnurou@gmail.com>
# Contributor: Michal Hybner <dta081@gmail.com>
-# Current maintainter: Alexandre Courbot <gnurou@gmail.com>
pkgname=libkarma
-pkgver=0.1.1
-pkgrel=2
+pkgver=0.1.2
+pkgrel=1
pkgdesc="Network access library for the Rio Karma"
arch=(i686 x86_64)
url="http://www.freakysoft.de/html/libkarma/"
license=('GPL')
-depends=('libusb' 'taglib')
+depends=('libusb-compat' 'taglib')
source=(http://www.freakysoft.de/libkarma/libkarma-${pkgver}.tar.gz)
-md5sums=('3a49267ea0e8582ec0f719aa88a86e5c')
+md5sums=('2fe636b011dca1cd2a78cd189b891ed8')
build() {
-cd ${startdir}/src/libkarma-${pkgver}/
-make || return 1
-make PREFIX=${startdir}/pkg/usr install
+cd ${srcdir}/libkarma-${pkgver}/
+make -j1
+}
+package() {
+cd ${srcdir}/libkarma-${pkgver}/
+make -j1 PREFIX=${pkgdir}/usr install
}