summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33667f20cd9e..cc96c50fb0b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,6 @@ check() {
package() {
# install headers
install -d ${pkgdir}/usr/include/${pkgname}
- install ${pkgname}-${pkgver}/include/*.h ${pkgdir}/usr/include/${pkgname}
+ install ${pkgname}-${pkgver}/include/npy.hpp ${pkgdir}/usr/include/${pkgname}
install -Dm 644 ${pkgname}-${pkgver}/LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}