summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ab38bf5815c..e27e8d37ef15 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
LO_DIR=/usr/lib/libreoffice/share/config/
pkgname=libreoffice-faenza-mod
pkgver=0.4.2
-pkgrel=2
+pkgrel=3
pkgdesc="An icons pack for LibreOffice, inspired by Faenza icons"
arch=('any')
url="http://gnome-look.org/content/show.php/Faenza+Icons++for+LibreOffice++4.0.0?content=157970"
@@ -13,7 +13,7 @@ license=('GPL')
depends=('libreoffice')
conflicts=('libreoffice-flat-icon-set')
install=$pkgname.install
-source=("LibreOffice_Faenza_$pkgver.tar.gz::https://github.com/X0rg/AUR-PKGBUILD/blob/master/$pkgname/LibreOffice_Faenza_$pkgver.tar.gz?raw=true")
+source=("LibreOffice_Faenza_$pkgver.tar.xz::https://github.com/X0rg/AUR-PKGBUILD/blob/d9378ec6bae3941250bd8ad82266770d962f0a39/libreoffice-faenza-mod/LibreOffice_Faenza_$pkgver.tar.gz?raw=true")
md5sums=('fd0893791b93d989c6d8bdc7665f75c8')
prepare() {
@@ -23,16 +23,11 @@ prepare() {
}
package() {
- msg2 "Check LibreOffice version..."
- [[ -z $LO_VER ]] && LO_VER=$(pacman -Q libreoffice-still 2> /dev/null | awk '{ print $2 }' | cut -c1-3)
- [[ -z $LO_VER ]] && LO_VER=$(pacman -Q libreoffice-fresh 2> /dev/null | awk '{ print $2 }' | cut -c1-3)
- [[ -z $LO_VER ]] && error "LibreOffice version not found." && exit 1
-
msg2 "Install Faenza icon theme for LibreOffice..."
- install -Dm644 "$srcdir/$LO_VER/Faenza/images_crystal.zip" \
+ install -Dm644 "$srcdir/4.4/Faenza/images_crystal.zip" \
"$pkgdir/$LO_DIR/images_faenza.zip"
msg2 "Install Faenza Dark icon theme for LibreOffice..."
- install -Dm644 "$srcdir/$LO_VER/Faenza_Dark/images_galaxy.zip" \
+ install -Dm644 "$srcdir/4.4/Faenza_Dark/images_galaxy.zip" \
"$pkgdir/$LO_DIR/images_faenza_dark.zip"
}