summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7afd4f6081e6..90a650970cb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Antonin Dach <dach@protonmail.com>
pkgname=librewolf-firefox-shim
-pkgver=121.0
+pkgver=123.0
pkgrel=1
pkgdesc="A symlink for using librewolf as a firefox"
arch=('any')
@@ -17,7 +17,7 @@ conflicts=(
pkgver() {
if [[ $CI == true ]]; then
# Assuming build runner is without extra and has online access
- git ls-remote https://codeberg.org/librewolf/source | grep -oP '\d{3}\.\d+\.\d+.\d+' | sort -r | head -n 1
+ git ls-remote https://codeberg.org/librewolf/source | grep -oP '\d{3}\.\d+\.\d+' | sort -r | head -n 1
else
pacman -Qi librewolf | grep -E '^Version[[:space:]]*:' | head -n 1 | awk -F ':' '{print $2}' | sed -E 's|-.*||' | tr -d '[[:space:]]'
fi