summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65622dfcde58..96e57947a725 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,14 @@
_pkgname="libvdestack"
pkgname="$_pkgname-git"
-pkgver=r11.d9070d4
+pkgver=r18.373dccd
pkgrel=1
pkgdesc="Internet of Threads through Network Namespaces"
arch=('any')
url="https://github.com/rd235/$_pkgname"
-license=('GPL2')
+license=('LGPL')
depends=('s2argv-execs-git' 'vdeplug4-git')
+makedepends=('git' 'cmake')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("git+$url.git")
@@ -22,8 +23,7 @@ pkgver() {
build() {
cd "$_pkgname"
- autoreconf -if
- ./configure --prefix=/usr
+ cmake -DCMAKE_INSTALL_PREFIX=/usr
make
}