summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4daf438ddf18..8535920b50ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: seth <g3tchoo at proton dot me>
pkgname=lightmaputil-git
-pkgver=r27.0ec24fd
+pkgver=r44.6b38f5d
pkgrel=1
pkgdesc="A simple command line utility to tell you if your lightmaps are too high resolution"
arch=('x86_64')
@@ -10,10 +10,8 @@ license=('custom:none')
makedepends=('git' 'cmake') # 'bzr', 'git', 'mercurial' or 'subversion'
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=("${pkgname%-git}::git+https://github.com/treacherousfiend/LightmapUtil"
- "cmath.patch")
-sha512sums=('SKIP'
- '2b306fa29c8d52f7b61b365e1009d9c335d30ad2584d89dcabbc3e0cdcf81ceebaa938f8184c3dbfc33ccce3f0381409adb13945d1526c0ab3748bd80a696615')
+source=("${pkgname%-git}::git+https://github.com/treacherousfiend/LightmapUtil")
+sha512sums=('SKIP')
pkgver() {
cd "$srcdir/${pkgname%-git}"
@@ -21,11 +19,6 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "$srcdir/${pkgname%-git}"
- patch -p1 -i "$srcdir/cmath.patch"
-}
-
build() {
cd "$srcdir/${pkgname%-git}"
mkdir -p build