summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index acf57d48d1da..158fb2c571b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -84,7 +84,7 @@ build() {
}
_package() {
- pkgdesc="Linux kernel aimed at the latest AMD Ryzen CPU based hardware (ZNVER3/MZEN3)"
+ pkgdesc="Linux kernel aimed at the ZNVER3/MZEN3 AMD Ryzen CPU based hardware"
depends=('coreutils' 'linux-firmware' 'kmod' 'lzop')
optdepends=('crda: to set the correct wireless channels of your country')
backup=("etc/mkinitcpio.d/${pkgbase}.preset")
@@ -149,7 +149,7 @@ _package() {
}
_package-headers() {
- pkgdesc="Header files and scripts for building modules for Linux kernel aimed at the latest AMD CPU based hardware"
+ pkgdesc="Header files and scripts for building modules for Linux kernel aimed at the ZNVER3/MZEN3 AMD CPU based hardware"
install -dm755 "${pkgdir}/usr/lib/modules/${_kernver}"