summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4a04bb924a1a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: tasty_minerals <tastyminerals@gmail.com>
+pkgname=lls
+pkgver=1.5
+pkgrel=1
+pkgdesc="lls is a colorful "ls" alternative with additional file info.
+lls provides pleasant colorful highlighting, file information and some easy-to-read permission tags.
+In addition lls can draw folder trees with a total files/dirs count."
+arch=(any)
+url="https://github.com/tastyminerals/lls"
+license=('MIT')
+depends=('file')
+source=('https://raw.githubusercontent.com/tastyminerals/lls/master/lls')
+md5sums=('6fa410f1647700a2ba6ab0ebac52465f')
+
+package() {
+ install -D -m 755 lls ${pkgdir}/usr/bin/lls
+}