summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1023ae64a80..b432282ae255 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ license=('GPL2')
makedepends=('git')
provides=("makedepf90")
source=(git+https://github.com/amckinstry/makedepf90.git#branch=upstream)
-md5sums=('SKIP')
+md5sums=('SKIP') # skip b.c. loading current git sources
pkgver() {
cd "$srcdir/makedepf90"
@@ -18,11 +18,11 @@ pkgver() {
build() {
cd "$srcdir/makedepf90"
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --mandir=/usr/share/man
make
}
package() {
cd "$srcdir/makedepf90"
- make DESTDIR="$pkgdir/" install
+ make prefix="$pkgdir/usr" mandir="$pkgdir/usr/share/man" install
}