aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 130be0ea49a0..bb30a2166d8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ release='r2020b'
instdir="/opt/tmw/${name}-${release}"
pkgname=matlab
pkgver=9.9.0.1467703
-pkgrel=2
+pkgrel=3
pkgdesc='A high-level language for numerical computation and visualization'
arch=('x86_64')
url='http://www.mathworks.com'
@@ -213,7 +213,7 @@ package() {
# Symlink executables'
install -d -m755 "${pkgdir}/usr/bin/"
- for _executable in deploytool matlab mbuild; do
+ for _executable in deploytool matlab mbuild activate_matlab.sh; do
ln -s "${instdir}/bin/${_executable}" "${pkgdir}/usr/bin/${_executable}"
done
# This would otherwise conflict with mixtex