summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4dc0f725bae..b1520a3c357f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,10 +41,11 @@ prepare() {
# Remove redundant file
rm usr/autodesk/${pkgname}${_majorver}/desktop/Autodesk-Maya.directory
- # Avoid reading the system libmd which is a different library of the same name
+ # Avoid reading the system libmd, which is a different library of the same name
touch usr/autodesk/${pkgname}${_majorver}/lib/libmd.so
}
package() {
mv opt usr var "$pkgdir/"
+ install -Dm644 "$pkgdir/usr/autodesk/${pkgname}${_majorver}/resources/copyrights.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}