summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33b257fb943f..ff20598fe249 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,8 +21,16 @@ pkgver() {
}
package() {
+
+ # use the original installation script
cd "$_pkgname"
chmod +x ./install.sh
INSTALL_PATH=$pkgdir/usr ./install.sh
+
+ # fix link
+ rm "$pkgdir/usr/bin/mdpreview"
+ ln -s /usr/lib/mdpreview/mdpreview "$pkgdir/usr/bin"
+
+ # install license file
install -Dm644 "LICENSE" -t "$pkgdir/usr/share/licenses/$_pkgname"
}