summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac7b832f5aaf..8e53f5c67c39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ package() {
mv ../linux_386_$pkgname $pkgname
chmod +x $pkgname
fi
-
+ mkdir -p $pkgdir/usr/bin
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
#sudo install -Dm755 "$pkgdir/usr/bin/$pkgname" /usr/bin
}