summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4c04199f507..b7d71b89c38a 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ _shortpkgname=meowfetch
pkgdesc=' minimal, fast and customizable system information program written in go.'
arch=('x86_64')
url='https://github.com/Itsnexn/meowfetch'
-pkgrel=3
+pkgrel=4
license=('MIT')
makedepends=('go' 'git')
source=('git+https://github.com/Itsnexn/meowfetch')
@@ -30,4 +30,5 @@ package() {
cd meowfetch
install -Dm755 build/meowfetch "$pkgdir/usr/bin/meowfetch"
install -Dm644 meowfetch.1 "$pkgdir/usr/share/man/man1/meowfetch.1"
+ install -Dm755 LICENSE.txt "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}