summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..df3ffc70ba64
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Letu Ren <fantasquex@gmail.com>
+pkgname=millw
+pkgver=0.4.11
+pkgrel=1
+pkgdesc="Mill Wrapper Script"
+arch=(x86_64)
+url="https://github.com/lefou/millw"
+license=('Apache-2.0')
+source=("https://github.com/lefou/millw/archive/refs/tags/${pkgver}.tar.gz")
+sha256sums=('4fd413ec28ff9b249c192e62780b0e658c555b71fcbcf676a626ff57c286a0f7')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm755 -t ${pkgdir}/usr/bin millw
+}
+