summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7f240c8f864..5e56cafe891e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=minedigger-bin
_pkgname=MineDigger
pkgver=1.0
-pkgrel=6
+pkgrel=7
pkgdesc="Simple match-3 game prototype for Linux, Windows and Android"
arch=('x86_64')
url="https://play.google.com/store/apps/details?id=com.neodesys.minedigger"
@@ -28,7 +28,7 @@ build() {
sed -e "s|@appname@|${pkgname%-bin}|g" \
-e "s|@runname@|${_pkgname}|g" \
-i "${srcdir}/${pkgname%-bin}.sh"
- gendesk -f -n -q --categories="Game" --name ="${_pkgname}" --exec="${pkgname%-bin} %U"
+ gendesk -f -n -q --categories="Game" --name="${_pkgname}" --exec="${pkgname%-bin} %U"
}
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}.sh" "${pkgdir}/usr/bin/${pkgname%-bin}"