summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0a65484a057..6cf77d7654c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ prepare() {
build() {
for _arch in ${_architectures}; do
pushd build-${_arch}
- ${_arch}-configure --disable-popcnt allow_popcnt=0 enable_popcnt=0 have_popcntll=0 .
+ ${_arch}-configure --enable-generic .
make
popd
done