summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 658599f2e59c..8a592183baec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,23 +9,23 @@
_qt_module=qtconnectivity
pkgname=mingw-w64-qt5-connectivity
-pkgver=5.15.13
+pkgver=5.15.14
pkgrel=1
arch=('any')
pkgdesc="Provides access to Bluetooth hardware (mingw-w64)"
depends=('mingw-w64-qt5-base')
makedepends=('mingw-w64-gcc' 'mingw-w64-pkg-config' 'mingw-w64-qt5-declarative')
license=('GPL3' 'LGPL3' 'FDL' 'custom')
-_commit=8024ef3d7269665ba104f528e5e284df9d9d8ae9
+_commit=99f30db37c63447c59d5fac15bc8feb832a7fd04
_basever=${pkgver%%+*}
-pkgver+=+kde+r4
+pkgver+=+kde+r3
makedepends+=('git')
options=('!strip' '!buildflags' 'staticlibs')
groups=('mingw-w64-qt5')
url='https://www.qt.io/'
_pkgfqn=${_qt_module}
source=(git+https://invent.kde.org/qt/qt/$_pkgfqn#commit=$_commit)
-sha256sums=('97c1e18cf0b58212900899793d4776cf35ddc64ec8863c104ef7b418cfc0b6d7')
+sha256sums=('3775e6f5600d43713a0d7337e297aa608d2bb0e7b8c2cbb76ccdf0bfdb656132')
_architectures='i686-w64-mingw32 x86_64-w64-mingw32'
@@ -48,7 +48,7 @@ build() {
msg2 "Building ${_config##*=} version for ${_arch}"
mkdir -p build-${_arch}-${_config##*=} && pushd build-${_arch}-${_config##*=}
${_arch}-qmake-qt5 ../${_qt_module}.pro ${_config} ${_additional_qmake_args}
- make -j$(nproc)
+ make
popd
done
done
@@ -61,7 +61,7 @@ package() {
for _config in "${_configurations[@]}"; do
pushd build-${_arch}-${_config##*=}
- make -j$(nproc) INSTALL_ROOT="$pkgdir" install
+ make INSTALL_ROOT="$pkgdir" install
# use prl files from build directory since installed prl files seem to have incorrect QMAKE_PRL_LIBS_FOR_CMAKE
if [[ -d 'lib' ]]; then