summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a61cb9e9b86b..a29b3233dee1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,7 @@ prepare() {
patch -p1 -i ${srcdir}/004-fix-download-po.patch
WANT_AUTOMAKE=latest autoreconf -fi
+ make update-po
}
@@ -38,7 +39,6 @@ build() {
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
${_arch}-configure \
- --disable-nls \
..
make
popd